Buzz: Questions & Answers

SSO Failing

Follow
Answered
Josiah Ploeger

Some of our teachers are having difficulties logging into Buzz via SSO from Genius SIS. It seems like it could be related to the issue with Chrome cookies as some of the time allowing third party cookies works and often having them switch to Edge works. Neither of these solutions works 100% of the time though so curious if you have a fix we can try for this?

Comments (5)

Sort by
Josiah Ploeger

Sorry forgot to describe what's happening. Our teachers click the LTI link from within Genius and then they get directed to the Buzz login page which then sends them right back into Genius.

0 Comment actions Permalink
Brian Williams
  • Agilix team member

Hey Josiah!

If your SSO provider needs to use third-party cookies for your authentication, they (the SSO provider, Genius) will need to set their cookies to SameSite=None and is marked as Secure. Please reach out to Genius to discuss the way they are authenticating users and verify that addresses this reported behavior. 

For more information please see the following two documents from the Chromium project and Chrome: 
SameSite Updates
Reject insecure SameSite=None cookies

1 Comment actions Permalink
Josiah Ploeger

Thanks for the response. We'll give that a try.

0 Comment actions Permalink
Joyce Zembillas

This started last night.  Whether I try to log in from my school computer or my home computer, I cannot access Buzz.  I click on my Buzz icon through RDS, which is what our school uses, and it takes me to the parent/student sign-in page.  This has never happened before.  What am I doing wrong?  We are doing distance learning, and I cannot access my curriculum!  Help!

0 Comment actions Permalink
Jeremy Walker

Joyce,

Submit a CPCSC tech ticket and they'll either send you directions or fix it for you remotely. Please be sure to always click the logout button when you are done using Buzz.

0 Comment actions Permalink
Please sign in to leave a comment.