Buzz: Questions & Answers

iPads running 10.3.3 issue accessing login page

Follow
Answered
Nicholas Rutherford
Very recently and all of a sudden we are unable to access our login pages. When you go to any of our domains (some Google SSO(SAML), some "BrightThinker" authentication), all you see is the 3 dots rotating/scrolling and are never presented with the login button or fields anymore. Trying in Safari or Chrome gives the same result, also requesting "desktop version" yields the same result. I'm mainly curious if anyone else has any iPads running 10.3.3 they can test with and let me know if you have the same result. Factory reset/wipe does not resolve the issue, tried from internet access that is not content filtered etc... Response from support was: "We have not made changes to the way iPads are able to access the Buzz login page. iOS version 10.3.3 is no longer supported by Apple and has been sunsetted. Apple has a policy of not supporting new updates to units that are around 7 years old. Buzz supports the latest two internet browser versions on a device which IOS version 10.3.3 isn't receiving updates for and therefore we wouldn't be able to provide support." I don't need a lecture on the age of those devices we are trying to use, trust me we have been buying as many new devices as we possibly can, but under these circumstances that is all we have to be 1:1 PK- 3rd until our Chromebooks for them come in, and we are not sure when that is going to happen.

Comments (2)

Sort by
Brian Williams
  • Agilix team member

Hi Nicholas! I do apologize for any inconvenience you have encountered. It looks like there is an active ticket with Agilix Support that our agents are continuing to communicate and work with your organization to address this reported behavior. Your organization's technical team should be in contact with you to address the status of the ticket and any concerns about this reported behavior. 

Thank you for your understanding.

0 Comment actions Permalink
Nicholas Rutherford

Thank you for your quick response.  I replied to the email I received from you, if you did not receive it please let me know.  The support request was create on behalf of me by a Bluelearning/BrightThinker employee.  I do not have direct contact with Agilix.  I am our tech team. Thank you.

0 Comment actions Permalink
Please sign in to leave a comment.