Buzz API

Reflex Lti not working for select students

Follow
Answered
Ali Legra

It looks like  the tool_consumer_instance_guid field in the LTI post has changed value and this is preventing the students from login in.

 

For Gabriel Khaimov (LTI  user_id = 12199363 , ext_user_external_id=100738769, lis_person_sourcedid=gabriel.khaimov00.t1) the value of the

tool_consumer_instance_guid was bnps-28770.brainhoney.com is now coming in as www.bnps-28770.brainhoney.com instead.

 

The same is happing for Saretta Rafailov  (LTI  user_id = 25245926 , ext_user_external_id=100796750, lis_person_sourcedid=saretta.rafailov00.t1)the value of the

tool_consumer_instance_guid was bnps-28770.brainhoney.com is now coming in as www.bnps-28770.brainhoney.com instead.

Comments (3)

Sort by
Brad Marshall
  • Agilix team member

I'm looking into it, Ali.

0 Comment actions Permalink
Brad Marshall
  • Agilix team member

Hey Ali, I received the following comment from Support.

I checked and there hasn't been any changes on our side recently with the LTI integration. It's currently speculated that there was a change on Reflex's side that may be causing this. More information on what the post is doing that might assist in troubleshooting. Is it Buzz/BrainHoney that is attempting the LTI post or Reflex?

Also, you may (instead of using a middle-man) want to create a ticket with Agilix Support yourself.

0 Comment actions Permalink
Ali Legra

Brad, I was told this is the place to enter tickets. The brainhoney system reaches out to Reflex allowing for SSO through LTI. It is only these students that are having an issue not the others in the class.

0 Comment actions Permalink
Please sign in to leave a comment.