Buzz: Questions & Answers

Performance (Gradbook Problems)

Follow
Implemented feature idea or fixed bug
Misty Berrett

Friday, April 15, we started having problems with the performance (gradbook) window for several classes. The filter option is no longer functioning. Also, we have 2 or 3 courses, where the grades will not show when in the performance (gradebook) window. The message we receive when clicking on the performance icon is "The gradebook for entitity "course number" does not exist." there is an expansion error on the right. When that is expanded, this number is revealed "0633b11576e941d696a7e784d7ca3eaa." I have pasted an image below. For some courses, we do not get this message, and the grades are there, but the filter button does not function. Before April 15, everything was working fine. We are running Windows 7 and Windows 10 with the same result in both. Multiple browsers have been tried. There have been no updates on our network that would have caused the problem. Please help. 

Comments (4)

Sort by
Brad Marshall
  • Agilix team member

Hey Misty, we have identified the issue and will be implementing a fix for it. It should be available no later than this Thursday. 

0 Comment actions Permalink
Brad Marshall
  • Agilix team member

Note, this only happens if you are filtered by a group.

0 Comment actions Permalink
Jennifer Parzych

We are also having issues with the filtering in gradebook with groups. We get an access has been denied. 

 

0 Comment actions Permalink
Brad Marshall
  • Agilix team member

This should be fixed now. If anyone has any related issues, please report them to the Support team.

0 Comment actions Permalink
Please sign in to leave a comment.